Problems with Google Reader?

| Comments (3) | Meta
With the imminent destruction of Bloglines, I'm thinking of switching to Google Reader (I would really prefer to use NNW, but it crashes whenever I start it up on my Mac. Obviously, I could maybe fix this with enough tweaking but it seems like a bad sign.) Anyway, when I added EG to my test Google Reader feed, it seems to be missing about 90% of my posts. That seems troubling whatever RSS reader I happen to use. Obviously, if you're using GR, you may not see this, but if you do, I had posts on October 13, 15, 16, 17, 18, 29, 20 21, 23 and 24. What do you see? Actually, I'd be curious if people using any RSS reader saw something different. Also, if you know something about debugging GR and why it might not be picking up all my posts, please contact me, either in comments or at ekr@rtfm.com

UPDATE: The problem seems to only be with the Atom feed. But I'm getting that directly from MT and it looks fine to visual inspection, so that's kind of odd.

3 Comments

I see all your posts. GR is the only RSS reader I use anymore - I follow about 150 blogs and other sources of information with it. I don't know how I subscribed to your site (since I can figure that out through the interface) but I avoid Atom if I have a choice in the matter.

i use netvibes and love it - i never miss a post from you! :) i refuse to give any more eyeball time to google than i have to.

I used to use NNW way back when, but now use the online branch of the same thing, which is NewsGator. Works great, less filling. Gets all your posts. Syncs with NNW (which I don't actually use any more) and the iPhone NNW app too.

Leave a comment